close

Вход

Забыли?

вход по аккаунту

?

243

код для вставкиСкачать
Л. Г. ЛАВРИНЕНКО, Е. А. СИДОРОВА
ЛАБОРАТОРНЫЙ ПРАКТИКУМ ПО РАБОТЕ
В ТЕКСТОВОМ ПРОЦЕССОРЕ WORD
ОМСК 2008
Министерство транспорта Российской Федерации
Федеральное агентство железнодорожного транспорта
Омский государственный университет путей сообщения
Л. Г. Лавриненко, Е. А. Сидорова
ЛАБОРАТОРНЫЙ ПРАКТИКУМ ПО РАБОТЕ
В ТЕКСТОВОМ ПРОЦЕССОРЕ WORD
Утверждено редакционно-издательским советом университета
в качестве методических указаний к лабораторным работам
по курсу «Информатика»
Омск 2008
УДК 004.5(076.5)
ББК 32.988-5я73
Л13
Лабораторный практикум по работе в текстовом процессоре
Word: Методические указания к лабораторным работам по курсу «Информатика» / Л. Г. Лавриненко, Е. А. Сидорова; Омский гос. ун-т путей сообщения.
Омск, 2008. 31 с.
В методических указаниях приведены правила работы в текстовом процессоре Word при создании простых и комплексных документов с помощью
персональных компьютеров. Рассмотрены способы редактирования текста,
форматирования символов и абзацев, создания списков, таблиц, приведена методика вставки объектов, набора формул.
Предназначены для студентов первого курса всех специальностей очной
и заочной формы обучения при изучении курса «Информатика», могут быть
использованы начинающими пользователями персональных компьютеров.
Библиогр.: 6 назв. Табл. 5.
Рецензенты: докт. техн. наук, профессор В. С. Щербаков;
канд. техн. наук, доцент С. А. Лунев.
©
Омский гос. университет
путей сообщения, 2008
ОГЛАВЛЕНИЕ
Введение ................................................................................................................ 5
Лабораторная работа 1. Редактирование и форматирование текста ................ 6
1.1. Запуск текстового процессора Word .................................................. 6
1.2. Создание, сохранение и открытие документа................................... 7
1.3. Структура страницы документа Word ............................................... 7
1.4. Режимы отображения документа на экране ...................................... 8
1.5. Основные элементы текстового документа ...................................... 8
1.6. Ввод и редактирование текста ............................................................ 9
1.7. Копирование, перемещение и удаление фрагментов текста ........... 9
1.8. Уровни форматирования документа .................................................. 10
1.9. Форматирование символов ................................................................. 10
1.10. Копирование форматов символов .................................................... 11
1.11. Форматирование абзацев................................................................... 12
1.12. Обрамление и заливка абзацев ......................................................... 13
1.13. Работа со списками ............................................................................ 13
1.14. Создание колонтитулов и установка номеров страниц текста...... 14
1.15. Задание ................................................................................................ 14
Лабораторная работа 2. Создание стиля, оглавлений, указателей
и ссылок ....................................................................................................... 16
2.1. Понятие стиля и его применение ....................................................... 16
2.2. Создание стиля ..................................................................................... 17
2.3. Вставка сносок ..................................................................................... 18
2.4. Организация оглавления ..................................................................... 18
2.5. Организация указателя ........................................................................ 19
2.6. Организация перекрестных ссылок.................................................... 19
2.7. Вставка текущей даты ......................................................................... 19
2.8. Задание .................................................................................................. 20
Лабораторная работа 3. Работа с таблицами ..................................................... 21
3.1. Создание таблицы ................................................................................ 21
3.2. Изменение структуры таблицы .......................................................... 22
3.3. Перемещение и выделение ячеек ....................................................... 22
3.4. Форматирование таблицы ................................................................... 23
3
3.5. Сортировка информации ..................................................................... 24
3.6. Вычисления в таблицах ....................................................................... 24
3.7. Задание .................................................................................................. 25
Лабораторная работа 4. Набор формул и вставка объектов ............................ 27
4.1. Набор формул ....................................................................................... 27
4.2. Вставка картинки ................................................................................. 28
4.3. Копирование экрана в буфер обмена ................................................. 28
4.4. Задание .................................................................................................. 29
Библиографический список.................................................................................. 30
4
ВВЕДЕНИЕ
В методических указаниях рассматриваются методы и приемы создания
текстовых документов с помощью персонального компьютера.
В настоящее время наибольшее распространение для создания текстовых
документов имеет текстовый процессор Microsoft Word. Это программное средство позволяет редактировать, форматировать, оформлять простые и комплексные документы, включающие в себя кроме текста формулы, рисунки, таблицы,
чертежи и другие объекты.
Методические указания содержат четыре лабораторные работы по дисциплине «Информатика», материал которых позволяет студенту приобрести
навыки оформления технических текстов, пояснительных записок, дипломных
проектов.
Технология работы с текстовым процессором Word излагается в сжатой
алгоритмической форме.
В лабораторной работе 1 рассматриваются способы редактирования и
форматирования текста.
Лабораторная работа 2 посвящена методам оформления документа в целом с организацией оглавлений, сносок, колонтитулов, перекрестных ссылок.
При выполнении лабораторной работы 3 студент получает навыки работы с таблицами.
В лабораторной работе 4 излагается методика вставки рисунков, набора
формул.
Все лабораторные работы имеют задания для самостоятельной работы
студента.
По окончании лабораторной работы студент предъявляет преподавателю
файл с выполненным заданием.
5
Лабораторная работа 1
РЕДАКТИРОВАНИЕ И ФОРМАТИРОВАНИЕ ТЕКСТА
Ц е л ь р а б о т ы:
1) получение практических навыков по созданию и редактированию текстовых документов в процессоре Word;
2) освоение операций форматирования символов и абзацев;
3) изучение правил нумерации страниц, оформления текста в виде списка
и создания колонтитулов.
1.1. Запуск текстового процессора Word
Текстовый процессор Microsoft Word – это приложение Windows, предназначенное для создания, просмотра, модификации и печати текстовых
документов.
Запуск программы Word можно осуществить
из главного меню с помощью команды Пуск → Программы → Microsoft
Office → Microsoft Word;
одним нажатием (щелчком) левой клавиши манипулятора «мышь» по
значку «Word» на рабочем столе;
двойным щелчком левой клавиши мыши по имени файла, созданного в
приложении Word и имеющего расширение doc.
Окно программы Word содержит стандартные элементы, характерные для
окон других приложений Windows: строку заголовка, строку главного меню,
панели инструментов, рабочее поле, строку состояния.
Панели инструментов содержат кнопки-пиктограммы для быстрого вызова команд. Список всех существующих панелей инструментов можно вывести
на экран командой меню Вид → Панели инструментов. Щелчок левой клавишей мыши по названию панели, выбранной из списка, выводит ее на экран.
Обычно при работе с документами в процессоре Word на экран выводятся панели инструментов Стандартная и Форматирование. Задержав указатель мыши на кнопках панели инструментов, можно прочитать их назначение.
Внизу экрана расположена строка состояния, в которой отображаются
номер текущей страницы, общее число страниц, индикаторы режимов: ЗАП –
6
запись, ИСПР – исправления, ЗАМ – замена символов при наборе текста, ВДЛ
– выделение. Двойной щелчок левой клавишей мыши по индикатору включает
или выключает режим.
В программе Word можно одновременно открыть несколько документов.
Список всех открытых документов выводится в меню Сервис → Окно. Щелчок
левой клавишей мыши по названию файла выводит его на экран. Кнопки
открытых документов помещаются на Панели задач.
Окно Word может содержать горизонтальную и вертикальную масштабные линейки и полосы прокрутки. Линейки можно вывести на экран (убрать с
экрана) с помощью команды меню Вид → Линейка.
1.2. Создание, сохранение и открытие документа
Создать новый документ можно командой меню Файл → Создать или
нажатием соответствующей кнопки на панели инструментов. В диалоговом
окне Создание документа на вкладке Общие необходимо выделить значок Новый документ и установить переключатель Документ.
Сохранение документа выполняется командой меню Файл → Сохранить
как. Необходимо выбрать путь и набрать в текстовом поле имя файла.
Для открытия сохраненного файла используется команда меню Файл →
Открыть. В окне Открытие документа можно просмотреть дерево папок, создать новую папку или ярлык, найти требуемый файл.
1.3. Структура страницы документа Word
Размеры полей устанавливаются на вкладке Поля диалогового окна Параметры страницы, которое выводится командой меню Файл → Параметры
страницы.
На вкладке Размер бумаги диалогового окна Параметры страницы можно установить ориентацию листа: книжную (вертикальную) или альбомную
(горизонтальную).
Если в документе требуется отобразить границы текста, то необходимо
выполнить команду меню Сервис → Параметры → Вид и установить переключатель Границы текста – появится пунктирная рамка, ограничивающая текст.
7
Выбрать масштаб отображения текста документа на экране в процентах
можно командой меню Вид→ Масштаб или с помощью кнопки Масштаб на
стандартной панели инструментов. Затем справа от цифр щелчком левой клавиши мыши по «стрелке» следует открыть список и выбрать нужный масштаб.
1.4. Режимы отображения документа на экране
Для представления документа на экране в текстовом процессоре существует несколько режимов: обычный (нормальный), разметка страницы, webдокумент, структура.
Установка режима отображения документа на экране производится с помощь команд меню Вид или с помощью кнопок, расположенных на левой части
горизонтальной полосы прокрутки.
Универсальным является режим Разметка страницы, так как при этом
режиме документ на экране имеет такой же вид, каким он будет при распечатке.
Этот режим применяется для вставки рисунков, организации сносок, колонтитулов.
Обычный режим используется при быстром наборе текста.
Режим web-документа применяется для создания web-страниц и электронных документов, предназначенных только для просмотра на экране.
Режим Структура используется при работе с документами, имеющими
части, главы, разделы, подразделы.
1.5. Основные элементы текстового документа
Текст документа содержит следующие элементы: символы, слова, предложения, строки, абзацы. Абзац – любая последовательность символов, оканчивающаяся нажатием клавиши «Enter» на клавиатуре.
При вводе символов в программе Word переход на новую строку осуществляется автоматически. Клавишу «Enter» следует нажимать только для завершения текущего абзаца и перехода к следующему абзацу.
Можно вывести отображение маркеров абзацев кнопкой «Непечатаемые
знаки» на панели инструментов Стандартная.
Чтобы внутри абзаца перейти на новую строку, следует нажать одновременно клавиши «Shift» + «Enter».
8
1.6. Ввод и редактирование текста
Для ввода текста используется клавиатура. Удаление символа, стоящего
справа от курсора, выполняется клавишей «Delete». Для удаления символа, стоящего слева от курсора, применяется клавиша «Backspaсe» (←).
Для быстрого перехода с одной страницы документа на другую используется вертикальная полоса прокрутки.
Переключение раскладки клавиатуры с русского на английский алфавит в
программе Word может выполняться с помощью кнопки на Панели задач (внизу экрана).
Установка верхнего (нижнего) регистра выполняется на клавиатуре клавишей «Caps Lock», а регистр отдельных букв определяется одновременным
нажатием клавиши «Shift» и соответствующей буквенной клавиши.
Автоматическая расстановка переносов в словах устанавливается командой меню Сервис → Язык → Расстановка переносов.
Специальные символы можно вставить в текст командой меню Вставка → Символ. Для этого необходимо установить курсор в место вставки, открыть диалоговое окно Символ, двойным щелчком левой клавиши мыши
выбрать и вставить нужный символ. Например, так можно ввести символы математических операторов, стрелок, графические элементы, буквы греческого
алфавита и др.
1.7. Копирование, перемещение и удаление фрагментов текста
Перед выполнением действия над фрагментом документа в прцессоре
Word этот фрагмент необходимо предварительно выделить.
Снять выделение можно щелчком левой клавишей мыши вне области выделения в любом месте документа.
Копирование и перемещение фрагмента текста удобно осуществить с помощью мыши в следующем порядке:
1) выделить фрагмент текста;
2) поместить указатель мыши на выделенный фрагмент и нажать левую
кнопку мыши;
9
3) удерживая левую кнопку мыши, переместить появившийся пунктирный курсор. Установить его перед символом, куда должен быть вставлен фрагмент, и отпустить кнопку мыши.
Для копирования необходимо выполнять действия, указанные в п. 1–3,
с одновременно нажатой клавишей «Ctrl» на клавиатуре, иначе произойдет перемещение текста.
Перемещение с помощью мыши обычно используется для небольших
фрагментов текста. Универсальным является способ перемещения, копирования и вырезания с использованием буфера обмена:
1) выделить текст;
2) выбрать команду меню Правка → Копировать или Правка → Вырезать (первая команда используется при копировании текста, вторая – при перемещении);
3) установить курсор в место вставки в данном или в другом предварительно открытом документе;
4) выполнить команду меню Правка → Вставить.
Удалить выделенный фрагмент можно с помощью команды меню Правка → Очистить или клавишей «Delete» на клавиатуре.
Удобно для отмены любых действий применять клавишу «Esc» на
клавиатуре.
1.8. Уровни форматирования документа
При создании и обработке документа в текстовом процессоре Word могут использоваться следующие виды форматирования: форматирование символов; форматирование абзацев; форматирование документа в целом, которое
включает в себя установку размера бумаги, параметров страницы, вставку номеров страниц, колонтитулов, сносок, названий рисунков и таблиц, организацию оглавлений, указателей, закладок, ссылок.
1.9. Форматирование символов
Для форматирования символов необходимо выделить требуемый фрагмент и вызвать команду меню Формат → Шрифт. Команду Шрифт можно
вызвать также с помощью контекстного меню, которое вызывается нажатием
10
правой кнопки мыши. Диалоговое окно Шрифт содержит вкладки Шрифт,
Интервал, Анимация. Во вкладке Шрифт определяется тип шрифта, размер
символов, начертание (обычное, полужирное, курсив, полужирный курсив),
цвет символа, подчеркивание (одной линией, двумя линиями, пунктирной
линией), эффекты. Размер шрифта задается в пунктах (1 пункт (пт) = 1/72 дюйма, 1 дюйм = 2,5 см = 72 пт, 1пт = 0,35 мм).
Эффекты позволяют текст зачеркнуть, сделать его невидимым, изменить
строчные символы на прописные, установить верхний или нижний индекс.
Для быстрого выбора типа шрифта, размера, начертания символов имеются кнопки-пиктограммы на панели Форматирование.
На вкладке Интервал устанавливаются расстояние между символами
(обычное, разреженное, уплотненное), смещение символа в пунктах (выше или
ниже строки), определяется кернинг шрифта (автоматический подбор интервала между символами, например в буквосочетаниях УА и ЦБ).
Вкладка Анимация содержит эффекты, которые применяются только при
подготовке электронных документов и не воспроизводятся при печати
документа.
1.10. Копирование форматов символов
Если в разных местах текста используется один и тот же формат, то
чтобы каждый раз не применять меню Формат, можно его скопировать и размножить кнопкой «с кисточкой» Формат по образцу на стандартной панели
инструментов.
Для этого необходимо выделить слово с копируемым форматом, щелкнуть левой клавишей мыши по кнопке Формат по образцу и «ожившую кисточку» переместить на текст копирования, затем щелкнуть мышью. При этом
формат копируется только один раз. Двойной щелчок мышью по кнопке Формат по образцу позволяет скопировать выделенный формат многократно.
Для отмены копирования формата необходимо выполнить щелчок левой
клавишей мыши по кнопке Формат по образцу на панели инструментов или по
клавише «Escape» на клавиатуре.
11
1.11. Форматирование абзацев
Для форматирования абзацев необходимо их выделить и вызвать команду меню Формат → Абзац. Команду Абзац можно вызвать также с помощью
контекстного меню при нажатии правой кнопки мыши.
Диалоговое окно Абзац содержит две вкладки – Отступы и интервалы и
Положение на странице.
Во вкладке Отступы и интервалы в поле Выравнивание определяется
положение абзаца относительно границ страницы: текст можно выровнять по
отношению к правому краю страницы или к левому, или на одинаковом расстоянии от середины страницы, или по ширине.
Аналогичное выравнивание можно выполнить кнопками панели инструментов Форматирование.
В полях Отступ вводятся расстояния в сантиметрах справа и слева от
края страницы до абзаца.
В списке Первая строка выбирается положение первой строки абзаца относительно остальных строк. Значение отступа или выступа вводится в
поле На.
Задать величину отступов абзаца и установить красную строку можно
также с помощью маркеров на линейке в верхней части окна (Вид → Линейка).
Верхний треугольный маркер задает отступ красной строки. Прямоугольник
под нижним треугольником задает отступ всего абзаца слева. Треугольные
маркеры в правой и левой части линейки задают отступы от правого и левого
края страницы.
В группе полей Интервал задаются интервалы перед и после абзаца в
пунктах.
Межстрочный интервал определяет размер вертикального расстояния
между строками текста: одинарный, полуторный, двойной.
На вкладке Положение на странице опции устанавливаются в режиме
переключателя.
Флажок Запрет висячих строк предотвращает печать одной строки абзаца в конце страницы или в начале следующей страницы.
Флажок Не разрывать абзац помещает абзац на одной странице.
Флажок Не отрывать от следующего помещает текущий и следующий
абзацы на одной странице.
12
Флажок С новой страницы – устанавливает разделитель страницы перед
текущим абзацем.
Можно установить переключатели Запретить нумерацию строк абзаца и
Запретить автоматический перенос слов в пределах выделенного абзаца.
1.12. Обрамление и заливка абзацев
Для обрамления абзаца указатель мыши устанавливается в любое место
абзаца или выделяется текст. Выбирается команда меню Формат → Границы и
заливка. Диалоговое окно Границы и заливка имеет три вкладки – Граница,
Страница, Заливка.
На вкладке Граница в списке Тип указывается вид границы, толщина и
цвет линии.
На вкладке Заливка выбирается цвет окрашивания абзаца или узор.
Вкладка Страница позволяет украсить страницу узором.
1.13. Работа со списками
Для нумерации абзацев необходимо вызвать команду меню Формат →
Список. Различают следующие виды списков, соответствующие вкладкам диалогового окна Список:
нумерованный – элементы списка (абзацы) нумеруются по порядку;
маркированный – элементы списка маркируются каким-либо специально
назначаемым символом;
многоуровневый – элементы списка нумеруются с отображением их
уровня.
Создавать списки можно в набранном тексте или по мере набора текста.
Во втором случае необходимо ввести первый элемент списка и установить
формат списка. После нажатия клавиши «Enter» следующий абзац автоматически форматируется как список. В конце последнего абзаца списка нужно
дважды нажать клавишу «Enter».
Отменить формат списка можно щелчком мыши по подокну Нет в диалоговом окне Список или нажатием левой кнопки мыши по кнопкам Нумерация
или Маркеры на панели инструментов Форматирование.
13
Установить параметры положения номера, формат номера, его шрифт,
отступ текста от номера можно кнопкой Изменить в диалоговом окне Список.
1.14. Создание колонтитулов и установка номеров страниц текста
Колонтитулом называется текст или рисунок, который располагается на
верхнем или нижнем поле страницы документа.
Чтобы установить размеры полей колонтитулов, необходимо выбрать
команду меню Файл → Параметры страницы. В диалоговом окне на вкладке
Поля в группе полей От края до колонтитула вводится значение расположения
колонтитула от верхней или нижней границы страницы в сантиметрах.
На вкладке Макет в группе полей Различать колонтитулы имеются
флажки четных и нечетных страниц, первой страницы. Установка флажков
позволяет задавать разные колонтитулы для четных и нечетных страниц и для
первой страницы.
Для редактирования колонтитулов применяется панель инструментов, которая вызывается командой меню Вид → Колонтитулы.
Кнопки панели предназначены для перехода к верхнему или нижнему колонтитулу, для автоматического набора даты и текущего времени, для записи
номера страницы.
Если в колонтитуле устанавливаются только номера страниц, то можно
применить команду меню Вставка → Номера страниц.
1.15. Задание
1) Создайте личную папку со своей фамилией в папке с номером группы в
папке Student.
2) Запустите текстовый процессор Word.
3) Создайте документ с именем Tekst.doc.
4) Наберите текст из данных методических указаний согласно варианту
задания (табл. 1). Установите режим Разметка страницы. Выберите масштаб
По ширине страницы. Задайте шрифт Times New Roman размером 14 пт. Установите отступ первой строки 1,27 см. Отмените автоматический перенос слов.
Установите поля страницы, см: верхнее – 2,5, нижнее – 3, правое – 1,5,
левое – 2; от края до колонтитула, см: верхнего – 1, нижнего – 1,5. Установите
14
выравнивание текста по ширине, межстрочный интервал – одинарный. Текст
наберите без переноса слов.
5) Скопируйте набранный текст, озаглавьте его именем «Копия 1». Заголовок наберите шрифтом размером 16 пт, установите выравнивание – по левому краю, начертание шрифта – «полужирный». Подчеркните заголовок двойной
линией. Включите опцию «Автоматический перенос слов». Установите отступы абзацев скопированного текста, см: слева – 2, справа – 1,5. Объедините тексты первых двух абзацев, отмените для объединенного абзаца перенос слов. Затем вставьте три пустых абзаца. Просмотрите весь текст в режиме показа «Непечатаемых символов».
6) Скопируйте первоначальный текст, озаглавьте его именем «Копия 2».
Заголовок наберите шрифтом размером 18 пт, начертание шрифта – «курсив».
Установите выравнивание по правому краю. Подчеркните заголовок одной линией. Для первых двух абзацев установите полуторный межстрочный интервал
и разреженный интервал между символами. С помощью мыши переместите
первый абзац в конец текста.
7) Списком пронумеруйте абзацы.
8) Обведите любые два абзаца рамкой и залейте любым цветом. При этом
учтите, что обрамление производится для текста с одинаковой настройкой
отступов.
9) В верхнем колонтитуле вставьте дату создания документа и его имя
(например, «Лабораторная работа 1»), в нижнем – проставьте посредине страниц их номера.
10) Сохраните документ в своей папке.
Таблица 1
Варианты заданий
Номер
варианта
1
Задание
1
2
Текст подразд. 1.1 (первые шесть абзацев)
2
Текст подразд.1.2 и 1.3
3
Текст подразд.1.4 и 1.5
4
Текст подразд.1.6
5
Текст подразд. 1.7
15
Окончание табл. 1
1
2
6
Текст подразд. 1.9
7
Текст подразд. 1.11 (первые девять абзацев)
8
Текст подразд. 1.12 и 1.13
9
Текст подразд. 1.14 и 1.15 (первые четыре абзаца)
10
Текст подразд. 2.1
11
Текст подразд. 2.2
12
Текст подразд. 2.3 и 2.4
13
Текст подразд. 3.2 и 3.3
14
Текст подразд.3.4 и 3.5
15
Текст подразд.4.1
Лабораторная работа 2
СОЗДАНИЕ СТИЛЯ, ОГЛАВЛЕНИЙ, УКАЗАТЕЛЕЙ И ССЫЛОК
Ц е л ь р а б о т ы:
1) освоение приемов работы с использованием стилей;
2) форматирование структуры документа, создание оглавления, организация указателя и ссылок.
2.1. Понятие стиля и его применение
Стиль – это именованный и сохраненный набор значений параметров
форматирования элементов текста, который можно использовать многократно.
Имена некоторых стилей определяют их назначение (например, Заголовок 1,
Заголовок 2). Имя Обычный определяет формат обычного текста.
Для работы со стилями в программе Word используются команда меню
Формат → Стиль или кнопка Стиль на панели инструментов Форматирование. Щелчок по стрелке на кнопке Стиль раскрывает список стилей, имеющихся в активном документе.
16
В программе Word существуют два типа стилей: стили оформления абзаца (шрифт, отступы и выравнивание абзаца, табуляция, цвет фона, тип обрамления, язык текста, способ нумерации и т. д.) и символов (размер шрифта, его
начертание и т. д.).
Для оформления фрагмента текста выбранным стилем необходимо выполнить следующие действия:
1) выделить фрагмент текста;
2) выбрать команду меню Формат → Стиль или открыть список стилей
на панели инструментов Форматирование;
3) щелкнуть левой клавишей мыши по названию нужного стиля в списке
стилей на панели инструментов или выбрать стиль в диалоговом окне Стиль и
щелкнуть по кнопке Применить.
Отменить только что присвоенный стиль можно командой меню
Правка → Отменить применение стиля.
2.2. Создание стиля
Стили можно изменять, копировать, удалять и создавать новые (стили
пользователя). Новые стили можно создать на основе уже существующего стиля или как независимые. Для выполнения этих операций в диалоговом окне
Стиль, которое вызывается командой меню Формат → Стиль, имеются соответствующие кнопки Создать, Изменить, Удалить.
По щелчку левой клавишей мыши на кнопке Создать откроется окно Создание стиля. В поле Основан на стиле из списка стилей выбрать стиль, на основе которого создается новый. Если создается стиль независимый, то поле
остается незаполненным. В поле Имя набрать имя нового стиля. В поле Стиль
выбрать тип стиля (символа или абзаца).
Для изменения параметров форматирования необходимо щелкнуть левой
клавишей мыши по кнопке Формат и из раскрывшегося меню выбрать пункт
Шрифт или Абзац. Установить нужные параметры. Затем в окне Стиль выполнить щелчок мышью по кнопке Применить.
Изменить параметры существующего с тем же именем стиля можно
кнопкой Изменить, удалить стиль из списка – кнопкой Удалить.
17
2.3. Вставка сносок
Сноска – это структурный элемент документа, содержащий уточняющие
сведения, пояснение или примечание к какому-либо термину основного текста.
Сноска помещается вне текста документа. Различают два типа сносок: обычные, которые помещаются на текущей странице, и концевые, которые располагаются в конце документа.
Для создания сноски необходимо выполнить следующие действия:
1) поместить курсор в то место, где будет находиться ссылка на сноску;
2) выполнить команду меню Вставка → Сноска или Вставка →
Ссылка → Сноска (в зависимости от версии Word);
3) в диалоговом окне Сноска установить переключатель типа сноски, вид
нумерации, выбрать символ-маркер сноски;
4) щелкнуть мышью по кнопке OK. Курсор перейдет в нижнюю часть листа или в конец текста в зависимости от вида сноски;
5) набрать текст сноски и переместить курсор в основной текст.
Переход по сноскам выполняется клавишей «F5», при этом открывается
диалоговое окно Найти и заменить.
2.4. Организация оглавления
Программа Word позволяет автоматически создавать оглавление на основе заголовков. Для этого в набранном тексте необходимо заголовкам назначить
стили: для первого уровня заголовка – Заголовок 1, для второго уровня – Заголовок 2 и т. д. Рекомендуется сразу присваивать стили заголовкам разного
уровня при наборе текста.
Затем поместить курсор мыши в место создания оглавления и вызвать
команду меню Вставка → Оглавление и указатели или Вставка → Ссылка →
Оглавление и указатели. Выбрать вкладку Оглавление – откроется окно
Оглавление.
В диалоговом окне щелчком мыши по кнопке Параметры в полях
Уровень указать уровни заголовков напротив необходимых типов стилей.
Из списка Форматы выбрать формат, в котором будет представлено
оглавление. При нажатии кнопки OK оглавление с номерами страниц вставится
в указанное место документа.
18
2.5. Организация указателя
Предметный указатель формируется при выполнении двух действий:
пометка элементов указателя;
вставка указателя в документ.
Чтобы пометить слова (любой элемент текста), необходимо их выделить
и выполнить команду меню Вставка → Ссылка → Оглавление и указатели →
Указатель → Пометить.
Для вставки указателя следует поместить курсор в нужное место документа и вызвать команду меню Вставка → Ссылка → Оглавление и указатели
→ Указатель → OK.
При создании указателя необходимо установить число колонок, формат
слов и некоторые другие опции в открывшемся диалоговом окне.
2.6. Организация перекрестных ссылок
Переход курсора на отмеченный фрагмент документа может быть выполнен с помощью перекрестной ссылки. Место, на которое ссылается перекрестная ссылка, обязательно должно быть помечено в документе.
Перекрестная ссылка создается с помощью команды меню Вставка →
Перекрестная ссылка и установкой переключателя Вставить гиперссылку.
В диалоговом окне в списке Тип ссылки необходимо выбрать объект ссылки:
абзац или заголовок, или рисунок, или формула и т. д.
2.7. Вставка текущей даты
При написании писем, справок и других документов необходимо указать
дату их создания. Можно воспользоваться автоматическим набором текущей
даты с помощью команды Вставка → Поле. В открывшемся окне из списка
Категории выбрать Дата и время. Затем в списке Поля выделить имя Date,
установить нужный формат выводимой даты, нажать кнопку OK – в текст вставится текущая дата.
19
2.8. Задание
1) Откройте созданный документ Tekst.doc.
2) Выделите первый абзац документа. Создайте свой стиль: отступы абзаца, см: справа – 3,5, слева – 1,5; шрифт – размер 10 пт; начертание шрифта –
курсив; отмените «красную строку». Присвойте стилю имя Новый и примените
его к выделенному абзацу.
3) Для автоматического создания оглавления присвойте первому уровню
заголовков стиль «Заголовок 1», второму – «Заголовок 2». Вставьте страницу в
начало текста: т. е. установите курсор в начало текста и нажмите одновременно
две клавиши на клавиатуре – «Ctrl» + «Enter». Наберите заголовок оглавления:
ОГЛАВЛЕНИЕ. Организуйте оглавление.
4) Вставьте сноски к заголовкам на текущих страницах (текст сноски
произвольный).
5) Просмотрите ссылки на тексты разделов по оглавлению. Для этого
установите курсор мыши на имя раздела в оглавлении, на которое необходимо
выполнить переход. Щелкните левой кнопкой мыши, удерживая нажатой клавишу клавиатуры «Ctrl». В результате этого произойдет переход на текст
выбранного раздела документа.
6) Создайте указатель команд, которые приведены в тексте с именем
«Копия 1».
7) Вставьте пустую страницу после листа с оглавлением и создайте справочник с использованием перекрестных ссылок на пронумерованные с помощью автоматического списка абзацы.
8) В конце текста вставьте абзац с указанием фамилии студента, выполнившего работу, и текущей даты.
9) Сохраните документ в личной папке с именем своей фамилии.
20
Лабораторная работа 3
РАБОТА С ТАБЛИЦАМИ
Ц е л ь р а б о т ы:
изучение приемов работы по созданию, оформлению таблиц и выполнению в них вычислений.
3.1. Создание таблицы
Таблица – это упорядоченная в строках и столбцах информация. На пересечении строк и столбцов образуются ячейки, в которых могут размещаться
текст, числа, рисунки, формулы. Ячейки таблицы (табл. 2) имеют адреса, образованные именем столбца (A, B, C, …) и номером строки (1, 2, 3, …).
Таблица 2
Примерное расположение ячеек в таблице
A1
A2
A4
B1
C1
D1
D2
B2
B3
B4
D4
Создать таблицу в документе можно командой меню Таблица →
Вставить → Таблица или кнопкой Добавить таблицу на стандартной панели инструментов. При этом откроется диалоговое окно Вставка таблицы, в
котором вводятся число столбцов и число строк. В поле Автоподбор ширины
столбца устанавливается нужный переключатель, определяющий ширину
столбцов. Для выбора стандартного стиля форматирования таблицы
применяется кнопка Автоформат.
Щелчок левой клавишей мыши по кнопке Добавить таблицу на панели
инструментов открывает вспомогательную таблицу. Необходимо протянуть
кнопкой мыши по строкам и столбцам, чтобы определить размеры таблицы
Создать дополнительные линии внутри ячеек (например, диагонали) или
нарисовать таблицу можно «карандашом» (команда меню Таблица → Нарисовать таблицу). Выполнить двойной щелчок левой клавишей мыши по кнопке
«Карандаш» на открывшейся панели и «ожившим карандашом» провести требуемую линию.
21
3.2. Изменение структуры таблицы
Для того чтобы добавить столбцы или строки в таблицу, необходимо
установить курсор в ячейку таблицы, выполнить команду меню Таблица →
Вставить и выбрать нужный пункт подменю в зависимости от направления
вставки: влево или вправо, вверх или вниз.
Строки могут добавляться автоматически после их заполнения, если поместить курсор справа от ячейки за пределами строки и нажать клавишу
«Enter».
Чтобы разбить ячейки, нужно поместить курсор в ячейку и выбрать
команду меню Таблица → Разбить ячейки… . В диалоговом окне Разбиение
ячеек указать число столбцов и число строк, на которое требуется разбить
ячейку.
При объединении ячеек необходимо их выделить и выполнить команду
меню Таблица → Объединить ячейки.
Перед удалением столбцов или строк таблицы курсор помещают в ячейку
и применяют команду меню Таблица → Удалить. Из вспомогательного подменю выбирается нужный элемент для удаления: таблица целиком, столбец, строка или ячейки. Для удаления таблицы можно использовать команду Вырезать
из контекстного меню.
3.3. Перемещение и выделение ячеек
Перемещение по таблице с помощью мыши выполняется так же, как и по
обычному тексту – щелчком левой клавишей мыши в месте набора текста.
С помощью мыши можно выделить различные элементы таблицы.
Например, если подвести указатель мыши к левой границе ячейки, то он примет вид стрелки, и по щелчку левой кнопки мыши выделится ячейка.
Двойной щелчок левой клавиши мыши на ячейке строки выделит всю
строку. Для выделения нескольких ячеек необходимо протянуть указателем
мыши по этим ячейкам.
Если поместить указатель мыши на верхней границе таблицы, то он примет вид стрелки, направленной вниз, и после щелчка левой клавишей мыши
выделится столбец.
22
Для перехода с одной ячейки таблицы к другой можно щелкнуть левой
кнопкой мыши или нажать клавишу «Tab» на клавиатуре.
Если курсор находится за границей нижней правой ячейки таблицы, то по
щелчку левой клавиши мыши добавится строка.
Клавиши редактирования на клавиатуре позволяют перемещать курсор
между ячейками и выполнять выход из таблицы.
Таблицу целиком можно перемещать по странице, перемещая мышью
Маркер перемещения – непечатаемый символ, который появляется над левым
верхним углом таблицы.
3.4. Форматирование таблицы
Форматирование содержимого внутри таблицы выполняется теми же
средствами, как и для обычного текста – командами меню Формат.
Для определения параметров форматирования таблицы (размеров столбцов и строк, границ и заливки ячеек, обтекания текста и т. д.) можно применять
команду меню Таблица → Свойства таблицы.
В диалоговом окне Свойства таблицы во вкладке Таблица устанавливается выравнивание таблицы относительно полей страницы (слева, по центру,
справа), обтекание таблицы текстом (вокруг или внизу).
По кнопке Параметры открывается окно Параметры таблицы. По кнопке Границы и заливка в диалоговом окне определяется вид рамки, тип линии, ее
толщина и цвет.
Во вкладках Строка и Столбец можно изменять размеры строк и столбцов. Можно задать точную высоту строки в сантиметрах, при этом в поле
Режим из списка выбрать Точно.
Во вкладке Ячейка выбирается выравнивание текста в ячейке по ее
высоте. Удобно выполнять вертикальное и горизонтальное выравнивание информации в ячейках таблицы с помощью команды контекстного меню Выравнивание в ячейке, которое вызывается по щелчку правой кнопкой мыши после
выделения ячеек.
Можно установить формат таблицы по образцу командой Таблица → Автоформат. Откроется диалоговое окно, в котором из списка выбирается необходимый вид таблицы.
23
3.5. Сортировка информации
Командой Сортировка можно упорядочить данные и в таблице, и в
списке. Для сортировки данных в таблице необходимо выполнить следующие
действия:
1) выделить столбец или строку с данными;
2) выполнить команду меню Таблица → Сортировка;
3) в диалоговом окне Сортировка в поле Сначала по отразится имя сортируемого столбца. В списке Тип выбрать тип информации, например, текст.
Установить переключатель направления сортировки По возрастанию или
По убыванию.
Если выполняется многоступенчатая сортировка по нескольким столбцам, то заполняются поля Затем по.
3.6. Вычисления в таблицах
Текстовый процессор Word позволяет выполнять вычисления, записывая
в отдельные ячейки таблицы формулы с помощью команды Таблица →
Формула.
Формула записывается выражением, в котором могут быть заданы:
1) ссылки на ячейки в виде списка, разделяемые знаком «;» (например,
A1; B5; C3), или блока, в котором указываются первая и последняя ячейки через знак «:» (например, A1: F10);
2) ключевые слова для ссылки на блок ячеек:
LEFT – ячейки, расположенные в строке левее ячейки с формулой;
RIGHT – ячейки, расположенные в строке правее ячейки с формулой;
ABOVE – ячейки, расположенные выше ячейки с формулой;
BELOW – ячейки, расположенные ниже ячейки с формулой;
3) константы числовые и текстовые, записываемые в кавычках;
4) закладки, созданные с помощью команды меню Правка → Закладка;
5) встроенные функции;
6) знаки операций (+, –, *, /, %, ^, =, < , >, <=, >=, <>).
П р и м е р 1. Вычислить сумму трех чисел, введенных в ячейки A1, A2,
A3. Для этого необходимо курсор поставить в ячейку результата, вызвать команду Формула и в поле формула после знака «=» ввести: A1 + A2 + A3 или
24
SUM(A1:A3), где SUM – функция суммирования. Если результат определяется
в ячейке ниже суммируемых (A4), то можно использовать функцию
SUM(ABOVE), где ABOVE – ячейки выше A4. Если суммируются ячейки строки, то можно использовать SUM(LEFT), где LEFT – ячейки, расположенные
левее результата.
П р и м е р 2. Для вычисления среднего значения трех чисел ячеек A1, A2,
A3 необходимо ввести формулу = (A1 + A2 + A3)/3, или AVERAGE(A1:A3),
или AVERAGE(ABOVE), где AVERAGE – функция определения среднего значения. При этом следует помнить о том, что текстовые данные в числовом
представлении воспринимаются как ноль, что может отразиться на результате.
В случае изменения исходных данных для выполнения пересчета необходимо установить курсор на формулу, вызвать контекстное меню правой кнопкой мыши и выбрать режим Обновить поле. Включив здесь же режим Коды /
Значения полей, можно проверить и отредактировать введенную формулу.
Формулы можно копировать, для этого необходимо выделять содержимое ячейки, а не формулу.
При определении строки в адресе ячейки следует за начало отсчета
принимать самую верхнюю строку (даже, если она содержит только одну
ячейку).
3.7. Задание
1) Создайте в своей папке документ с именем Tabl.doc.
2) Организуйте таблицу по образцу табл. 3.
Значения столбцов «Всего сдавали», «Средний балл» и строки «Итого»
рассчитайте с использованием формул.
Внешние границы таблицы обведите линией толщиной 2,25 пт, внутренние – 1 пт. Для этого выделите созданную таблицу и примените команду Границы и заливка, установите толщину линий, равную 1 пт, затем используйте
команду Нарисовать таблицу, обведя карандашом внешние границы линией
толщиной 2,25 пт.
3) Организуйте таблицу подобную табл. 4.
Отсортируйте данные таблицы по фамилиям. Выберите цветной автоформат. Подберите цвета для разных элементов таблицы (верхней строки заголовка, левого столбца и т. д.). Установите ширину строк 1 см и выравнивание
текста посередине высоты строки.
25
4) Скопируйте созданную таблицу. Добавьте столбец «Сумма» и отсортируйте данные таблицы по убыванию значений этого столбца.
Таблица 3
Сведения об успеваемости студентов
по результатам сессии
Дисциплина
Информатика
Физика
Итого
Группа
27а
27б
27в
27а
27б
27в
Оценка
Всего
отлично хорошо удовл. неудовл. сдавали
13
2
25
4
6
2
8
12
1
23
5
9
14
3
31
3
5
15
2
25
2
10
9
2
23
6
11
10
3
30
33
23
39
6
157
Средний
балл
3,48
3,39
3,52
3,36
3,96
3,67
3,56
Таблица 4
Размер стипендии студентов группы 26а, р.
Месяц
Сентябрь
Октябрь
Фамилия
Кириллов В. В.
897
987
1080
1098
Самойлов Н. П.
897
987
1190
567
Тяжин В. И.
1279
1279
1279
1279
Алферов Е. Р.
1279
1279
1279
1279
Смирнова О. И.
1378
1378
1489
1489
567
789
987
789
Титова А. Г.
26
Ноябрь
Декабрь
Лабораторная работа 4
НАБОР ФОРМУЛ И ВСТАВКА ОБЪЕКТОВ
Ц е л ь р а б о т ы:
получение практических навыков набора формул, вставки рисунков.
4.1. Набор формул
Средством для набора формул (но не для расчета по ним) является редактор формул Microsoft Equation 3.0. Перед запуском редактора целесообразно
увеличить масштаб просмотра документа (например, 150 %).
Редактор формул вызывается командой меню Вставка → Объект (в диалоговом окне в списке Тип объекта необходимо выбрать Microsoft Equation 3.0)
или двойным щелчком левой клавиши мыши в поле уже набранной в тексте
формулы.
В окне редактора формул открывается панель инструментов Формула,
которая содержит два ряда кнопок. Если панель Формула закрылась, то ее можно вызвать командой меню редактора формул Вид → Панель инструментов.
Кнопки нижнего ряда создают шаблоны, содержащие поля для ввода символов
математических операторов: знаки суммы, интеграла, дроби и т. д. В верхней
строке расположены кнопки символов: символов отношений, пробелов и многоточий, стрелок, логических символов, греческих букв и др.
Буквы русского и латинского алфавита можно вводить с помощью
клавиатуры. Формула набирается целиком, а не по частям в разных редакторах.
Особенностью редактора формул является то, что ввести пробел в формуле с помощью клавиши «Пробел» клавиатуры нельзя. Для этого следует использовать кнопку Пробелы и многоточия на панели Формула.
Любой выделенный фрагмент формулы можно переместить, одновременно нажав кнопки «Ctrl» и стрелку панели редактирования (влево, вправо, вверх,
вниз) на клавиатуре.
Ввод и редактирование формулы завершается щелчком левой кнопки
мыши в поле документа вне области формулы.
2
Например: набрать формулу y = ∫ x 3 . Необходимо запустить редактор
1
27
формул, в поле формулы с клавиатуры ввести символы «y» и «=». Затем на панели инструментов выбрать шаблон интеграла с верхним и нижним пределами,
в поля пределов ввести значения 1 и 2, а в поле функции – символ «х». Выбрать
шаблон верхнего индекса и ввести в поле индекса число 3. Щелкнуть мышью в
любом месте листа за пределами поля формулы.
Для редактирования набранной в документе формулы достаточно выполнить на ней двойной щелчок левой клавишей мыши – автоматически откроется
окно редактора формул. При изменении расстояния между элементами формулы, размеров шрифта и его стиля используются режимы меню редактора формул Формат, Размер, Стиль.
Чтобы удалить формулу, необходимо ее выделить и нажать клавишу на
клавиатуре «Delete».
4.2. Вставка картинки
В текст можно вставить рисунок, созданный в любом редакторе. Кроме
того, в процессоре Word установлена библиотека рисунков (клипов), с помощью которой можно создать «красивый» документ.
Для вставки картинок используют команду меню Вставка → Рисунок →
Картинки…. Затем необходимо выделить из коллекции нужный клип и щелкнуть левой клавишей мыши по кнопке Вставить клип на всплывшей панели
рядом с рисунком.
После вставки картинки на рабочем поле документа появляется панель
Настройка изображения, с помощью которой можно установить нужное обтекание рисунка текстом, изменить контур обтекания и др.
Параметры взаимодействия изображения с текстом можно задать на
вкладке Положение в меню Формат → Рисунок.
4.3. Копирование экрана в буфер обмена
В буфер обмена можно скопировать текущий экран кнопкой на клавиатуре «PrtSc» (Print Screen). При копировании текущего окна необходимо одновременно нажать кнопки «Alt» + «PrtSc». Затем содержимое буфера вставить в
документ обычным способом.
28
4.4. Задание
1) Создайте в своей папке документ с именем Vstavka.doc.
2) Введите заголовок «Набор формул». Наберите формулы в соответствии со своим вариантом (табл. 5).
3) Скопируйте три абзаца текста файла Tekst.doc из первой лабораторной
работы и вставьте в каждый абзац по различной картинке. Установите три разных вида обтекания.
4) Откройте диалоговое окно Поле и вставьте его в документ в конце текста. Установите выравнивание по правому краю и уменьшите его размеры.
5) Сохраните документ в своей папке.
Таблица 5
Задания по вариантам
Номер
варианта
1
1
Формулы
2
t=
2 cos(x − π / 6)
,
1 / 3 − sin 2 y
s=
2
e3 + 3 a
sin 2 a
,
3
z = cos 2 ( x 3 ) − x sin( x) ,
4
3 ⋅ 10 5 + a + b
,
z=
a+b
5
c2x + b −x
a=
,
cx
6
ln(b + x 2 ) + tg 2 x
,
a=
x−b
7
8
9
z=
a − x2
e3 + a 2
f = ln(a + x ) +
,
ax
a + x2
c = x 2 + b − 5 x b2
a
t = 17,5 tg 2 ( x ) −
sin 2 ( x a )
,
29
sin 2 x
1 + m 3 sin ( x 2 )
p 2 + sin 2 p
c= p
e +3 p
t = tg x + 5 a
,
3
y=
x − a2
sin 2 b − cos b
y=
e2 + b
y=
a 2 x + e3 cos 2 x
x −3 + 4 x a
y=
x4 − 3 a x
t=
sin (2 x + π 6 )
(
1 6 + cos y 2 + 2 у
e4 − 5 a
s=
cos (a 2 ) + 1
)
Окончание табл. 5
1
2
cos(b 2 ) + sin b
,
e3 − b
10
11
c = x2 − b − 3 x b2 ,
12
a2
t = 9,8 cos x − 2
,
tg (x a )
13
1
x
−
sin 2 ( x )
a 2 + x3
4 ⋅ 10 4 + a + b
z=−
a−b
−2 x
c
− bx
a=
cx
z=
y=
( )
2
y=
cos(x 2 )
1 − m 2 cos 2 (x )
,
a=
(
)
(
)
ln x 2 − b − tg х 2 + 0,1
b−x
14
c = 2p − sin 4 (x) ,
z = ax 4 − e ax + cos(ax + 7 )
15
t = tg x + a − 1 ,
e4 − a 2
f = ln a + x +
ax
5
(
3
)
Библиографический список
1. Информатика. Базовый курс / Под ред. С. В. С и м о н о в и ч а. СПб: Питер, 2005. 478 с.
2. Л а в р и н е н к о Л. Г. Работа в операционной системе Windows и текстовом процессоре Word / Л. Г. Л а в р и н е н к о / Омский гос. ун-т путей сообщения. Омск, 2001. 29 с.
3. Л а в р и н е н к о Л. Г. Теоретические сведения и методические указания
к лабораторному практикуму по работе в операционной системе Windows и
текстовом процессоре Word / Л. Г. Л а в р и н е н к о / Омский гос. ун-т путей
сообщения. Омск, 2001. 37 с.
4. С о к о л о в с к а я Н. Н. Информатика. Ч. 2. MS Word. Оформление документа / Н. Н. С о к о л о в с к а я, Л. Н. Т р о ф и м о в а / Омский гос. ун-т путей
сообщения. Омск, 2003. 37 с.
5. С о к о л о в с к а я Н. Н. Информатика. Ч. 3. MS Word. Оформление документа / Н. Н. С о к о л о в с к а я, Л. Н. Т р о ф и м о в а / Омский гос. ун-т путей
сообщения. Омск, 2003. 37 с.
6. Б е з р у ч к о В. Т. Практикум по курсу «Информатика». Работа в Windows 2000, Word, Excel / В. Т. Б е з р у ч к о. М.: Финансы и статистика,
2005. 544 с.
30
Учебное издание
ЛАВРИНЕНКО Людмила Георгиевна,
СИДОРОВА Елена Анатольевна
ЛАБОРАТОРНЫЙ ПРАКТИКУМ ПО РАБОТЕ
В ТЕКСТОВОМ ПРОЦЕССОРЕ WORD
Редактор Т. С. Паршикова
* * *
Подписано в печать .04.2008. Формат 60 × 84 1/16.
Плоская печать. Бумага офсетная. Усл. печ. л. 1,9. Уч.-изд. л. 2,2.
Тираж 800 экз. Заказ
.
* *
Редакционно-издательский отдел ОмГУПСа
Типография ОмГУПСа
*
644046, г. Омск, пр. Маркса, 35
31
Документ
Категория
Без категории
Просмотров
4
Размер файла
255 Кб
Теги
243
1/--страниц
Пожаловаться на содержимое документа