close

Вход

Забыли?

вход по аккаунту

?

ПЗ (2)

код для вставкиСкачать
Используемое сетевое оборудование
Уровень ядра:
Маршрутизатор R1 - Cisco 2901 ISR
Уровень распределения:
Маршрутизаторы R2, R3 - Cisco 2901 ISR
Коммутаторы - Cisco Catalyst 6503-E
Уровень доступа:
Коммутаторы - Cisco Catalyst 2960S-48TS-S
Настройка сетевого оборудования
Конфигурация маршрутизатора R1:
Router1#show run
Building configuration...
Current configuration : 2173 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
memory-size iomem 5
ip subnet-zero
!
!
ip cef
no ip dhcp use vrf connected
ip dhcp excluded-address 172.16.0.1
ip dhcp excluded-address 172.16.1.1
!
ip dhcp pool poolname5
network 172.16.1.0 255.255.255.0
default-router 172.16.1.1
!
ip dhcp pool poolname6
network 172.16.0.0 255.255.255.0
default-router 172.16.0.1
!
!
voice-card 0
no dspfarm
!
!
!
!
!
interface GigabitEthernet0/0
no ip address
duplex auto
speed auto
!
interface GigabitEthernet0/0.1
encapsulation dot1Q 10 native
ip address 172.16.0.1 255.255.255.0
ip access-group 16 out
no snmp trap link-status
!
interface GigabitEthernet0/0.2
encapsulation dot1Q 20
ip address 172.16.1.1 255.255.255.0
ip access-group 15 out
no snmp trap link-status
!
interface GigabitEthernet0/0.3
encapsulation dot1Q 30
ip address 172.16.2.1 255.255.255.0
ip access-group 11 out
no snmp trap link-status
!
interface GigabitEthernet0/0.4
encapsulation dot1Q 40
ip address 172.16.3.1 255.255.255.0
ip access-group 17 out
no snmp trap link-status
!
interface GigabitEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0/0
ip address 10.1.1.2 255.255.255.0
clock rate 64000
!
interface Serial0/0/1
no ip address
shutdown
clock rate 125000
!
router rip
version 2
network 10.0.0.0
network 172.16.0.0
no auto-summary
!
ip classless
!
!
no ip http server
no ip http secure-server
!
access-list 11 permit 172.16.3.128 0.0.0.127
access-list 11 permit 172.16.4.0 0.0.0.127
access-list 11 permit 172.16.3.0 0.0.0.127
access-list 11 permit 172.16.4.160 0.0.0.31
access-list 11 deny any
access-list 15 permit 172.16.4.0 0.0.0.127
access-list 15 deny any
access-list 16 permit 172.16.4.128 0.0.0.31
access-list 16 deny any
access-list 17 permit 172.16.2.0 0.0.0.255
access-list 17 deny any
!
!
!
control-plane
!
!
!
line con 0
line aux 0
line vty 0 4
login
!
scheduler allocate 20000 1000
!
End
Таблица маршрутизации R1:
Router1#show ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route
Gateway of last resort is 10.1.1.1 to network 0.0.0.0
172.16.0.0/16 is variably subnetted, 8 subnets, 3 masks
R 172.16.4.160/27 [120/1] via 10.1.1.1, 00:00:00, Serial0/0/0
R 172.16.4.128/27 [120/1] via 10.1.1.1, 00:00:00, Serial0/0/0
R 172.16.3.128/25 [120/1] via 10.1.1.1, 00:00:00, Serial0/0/0
R 172.16.4.0/25 [120/1] via 10.1.1.1, 00:00:00, Serial0/0/0
C 172.16.0.0/24 is directly connected, GigabitEthernet0/0.1
C 172.16.1.0/24 is directly connected, GigabitEthernet0/0.2
C 172.16.2.0/24 is directly connected, GigabitEthernet0/0.3
C 172.16.3.0/24 is directly connected, GigabitEthernet0/0.4
10.0.0.0/24 is subnetted, 2 subnets
R 10.1.2.0 [120/1] via 10.1.1.1, 00:00:01, Serial0/0/0
C 10.1.1.0 is directly connected, Serial0/0/0
R* 0.0.0.0/0 [120/1] via 10.1.1.1, 00:00:01, Serial0/0/0
Настройка протокола маршрутизации на R1:
Конфигурация маршрутизатора R2:
Router#show run
Building configuration...
Current configuration : 1400 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
memory-size iomem 5
ip subnet-zero
!
!
ip cef
!
!
!
!
voice-card 0
no dspfarm
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface GigabitEthernet0/0
ip address 8.8.8.2 255.255.255.0
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
!
interface GigabitEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0/0
ip address 10.1.1.1 255.255.255.0
ip nat inside
ip virtual-reassembly
!
interface Serial0/0/1
ip address 10.1.2.1 255.255.255.0
ip nat inside
ip virtual-reassembly
!
interface BRI0/1/0
no ip address
shutdown
!
router eigrp 1
redistribute rip metric 10000 100 255 1 1500
network 10.1.2.0 0.0.0.255
no auto-summary
!
router rip
version 2
redistribute eigrp 1 metric 1
network 10.0.0.0
default-information originate
no auto-summary
!
ip classless
ip route 0.0.0.0 0.0.0.0 GigabitEthernet0/0
!
!
no ip http server
no ip http secure-server
ip nat inside source list 42 interface GigabitEthernet0/0 overload
!
access-list 42 permit 172.16.0.0 0.0.0.255
access-list 42 permit 172.16.3.128 0.0.0.127
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
login
!
scheduler allocate 20000 1000
!
End
Таблица маршрутизации R2:
Router2#show ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route
Gateway of last resort is 0.0.0.0 to network 0.0.0.0
172.16.0.0/16 is variably subnetted, 8 subnets, 3 masks
D 172.16.4.160/27 [90/20514560] via 10.1.2.2, 01:34:30, Serial0/0/1
D 172.16.4.128/27 [90/20514560] via 10.1.2.2, 01:34:30, Serial0/0/1
D 172.16.3.128/25 [90/20514560] via 10.1.2.2, 01:34:30, Serial0/0/1
D 172.16.4.0/25 [90/20514560] via 10.1.2.2, 01:34:30, Serial0/0/1
R 172.16.0.0/24 [120/1] via 10.1.1.2, 00:00:21, Serial0/0/0
R 172.16.1.0/24 [120/1] via 10.1.1.2, 00:00:21, Serial0/0/0
R 172.16.2.0/24 [120/1] via 10.1.1.2, 00:00:22, Serial0/0/0
R 172.16.3.0/24 [120/1] via 10.1.1.2, 00:00:22, Serial0/0/0
8.0.0.0/24 is subnetted, 1 subnets
C 8.8.8.0 is directly connected, GigabitEthernet0/0
10.0.0.0/24 is subnetted, 2 subnets
C 10.1.2.0 is directly connected, Serial0/0/1
C 10.1.1.0 is directly connected, Serial0/0/0
S* 0.0.0.0/0 is directly connected, GigabitEthernet0/0
Настройка протокола маршрутизации на R2:
Конфигурация маршрутизатора R3:
Router3#show run
Building configuration...
Current configuration : 2231 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
ip subnet-zero
!
!
ip cef
no ip dhcp use vrf connected
ip dhcp excluded-address 172.16.3.129
ip dhcp excluded-address 172.16.4.1
!
ip dhcp pool poolname3
network 172.16.3.128 255.255.255.128
default-router 172.16.3.129
!
ip dhcp pool poolname4
network 172.16.4.0 255.255.255.128
default-router 172.16.4.1
!
!
!
!
voice-card 0
no dspfarm
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface GigabitEthernet0/0
no ip address
duplex auto
speed auto
!
interface GigabitEthernet0/0.1
encapsulation dot1Q 50 native
ip address 172.16.3.129 255.255.255.128
ip access-group 13 out
no snmp trap link-status
!
interface GigabitEthernet0/0.2
encapsulation dot1Q 60
ip address 172.16.4.1 255.255.255.128
ip access-group 14 out
no snmp trap link-status
!
interface GigabitEthernet0/0.3
encapsulation dot1Q 70
ip address 172.16.4.129 255.255.255.224
ip access-group 12 out
no snmp trap link-status
!
interface GigabitEthernet0/0.4
encapsulation dot1Q 80
ip address 172.16.4.161 255.255.255.224
ip access-group 18 out
no snmp trap link-status
!
interface GigabitEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0/0
ip address 10.1.2.2 255.255.255.0
clock rate 64000
!
interface Serial0/0/1
no ip address
shutdown
clock rate 125000
!
router eigrp 1
network 10.1.2.0 0.0.0.255
network 172.16.3.128 0.0.0.127
network 172.16.4.0 0.0.0.127
network 172.16.4.128 0.0.0.31
network 172.16.4.160 0.0.0.31
no auto-summary
!
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0/0/0
!
!
no ip http server
no ip http secure-server
!
access-list 12 permit 172.16.0.0 0.0.0.255
access-list 12 deny any
access-list 13 permit 172.16.2.0 0.0.0.255
access-list 13 deny any
access-list 14 permit 172.16.2.0 0.0.0.255
access-list 14 permit 172.16.1.0 0.0.0.255
access-list 14 deny any
access-list 18 permit 172.16.2.0 0.0.0.255
access-list 18 deny any
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
login
!
scheduler allocate 20000 1000
!
End
Таблица маршрутизации R3:
Router3#show ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route
Gateway of last resort is 0.0.0.0 to network 0.0.0.0
172.16.0.0/16 is variably subnetted, 8 subnets, 3 masks
C 172.16.4.160/27 is directly connected, GigabitEthernet0/0.4
C 172.16.4.128/27 is directly connected, GigabitEthernet0/0.3
C 172.16.3.128/25 is directly connected, GigabitEthernet0/0.1
C 172.16.4.0/25 is directly connected, GigabitEthernet0/0.2
D EX 172.16.0.0/24 [170/20537600] via 10.1.2.1, 01:35:48, Serial0/0/0
D EX 172.16.1.0/24 [170/20537600] via 10.1.2.1, 01:35:48, Serial0/0/0
D EX 172.16.2.0/24 [170/20537600] via 10.1.2.1, 01:35:49, Serial0/0/0
D EX 172.16.3.0/24 [170/20537600] via 10.1.2.1, 01:35:49, Serial0/0/0
10.0.0.0/24 is subnetted, 2 subnets
C 10.1.2.0 is directly connected, Serial0/0/0
D EX 10.1.1.0 [170/20537600] via 10.1.2.1, 01:35:49, Serial0/0/0
S* 0.0.0.0/0 is directly connected, Serial0/0/0
Настройка протокола маршрутизации на R3:
Router#show ip prot Конфигурация маршрутизатора R4:
interface GigabitEthernet0/0
ip address 8.8.8.1 255.255.255.0
Конфигурация коммутатора:
Switch#show run
Building configuration...
Current configuration : 1365 bytes
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Switch
!
spanning-tree mode pvst
!
interface FastEthernet0/1
switchport trunk native vlan 10
switchport mode trunk
!
interface FastEthernet0/2
switchport access vlan 10
!
interface FastEthernet0/3
switchport access vlan 20
!
interface FastEthernet0/4
switchport access vlan 30
!
interface FastEthernet0/5
switchport access vlan 40
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
switchport trunk native vlan 50
switchport mode trunk
!
interface FastEthernet0/14
switchport access vlan 50
!
interface FastEthernet0/15
switchport access vlan 60
!
interface FastEthernet0/16
switchport access vlan 70
!
interface FastEthernet0/17
switchport access vlan 80
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet1/1
!
interface GigabitEthernet1/2
!
interface Vlan1
no ip address
shutdown
!
!
line con 0
!
line vty 0 4
login
line vty 5 15
login
!
!
end
Документ
Категория
Рефераты
Просмотров
20
Размер файла
60 Кб
Теги
1/--страниц
Пожаловаться на содержимое документа